Phn phối thiết bị mạng MikroTik tại Việt Nam
Results 1 to 1 of 1

Thread: Hướng Dẫn Tạo File Backup V Upload Ln Cloud của Mikrotik

  1. #1
    Junior Member
    Join Date
    Mar 2020
    Posts
    14

    Hướng Dẫn Tạo File Backup V Upload Ln Cloud của Mikrotik

    Sơ đồ hoạt động



    Mọi người cũng biết Mikrotik hỗ trợ cho chng ta 1 Cloud miễn ph trn mỗi thiết bị. Trong bi viết ny mnh sẽ đề cập đến việc lm thế no để c thể upload file cấu hnh của thiết bị ln Cloud của Mikoritk. Điều kiện: thiết bị Mikrotik ra Internet được.
    - Từ RouterOS 6.44 trở ln cho php chng ta lm điều ny.
    - Cloud Mikrotik hỗ trợ upload duy nhất 1 file cấu hnh ln Cloud của họ v kch thước file max c thể upload l 15MB.
    - Thiết bị Mikrotik giao tiếp với Cloud bằng cch gửi gi tin c m ho đến cloud2.mikrotik.com với port 15252(TCP/UDP).

    1. Cch Upload file backup từ thiết bị Mikrotik ln Cloud.
    - Tạo mới v upload file backup ln Cloud mikrotik:
    Code:
    /system backup cloud upload-file action=create-and-upload password=[PASSWORD]
    - Ngoi ra mọi người cũng c thể upload 1 file backup c sẵn với action=upload v điều kiện: file backup phải được m ho.
    Upload file backup c sẵn ln Cloud:
    Code:
    /system backup cloud upload-file action=upload src-file=[file-name].backup
    *Sau khi upload ln Cloud thnh cng sẽ pht sinh 1 key với tn gọi l secrect-download-key. Key ny dng để download file backup từ Cloud về thiết bị Mikrotik.

    2. Cch Download file backup từ Cloud về thiết bị Mikrotik.(Download bất cứ đu, bất cứ thiết bị no, c secrect-download-key l download được)
    - Download file backup về thiết bị Mikrotik:
    Code:
    /system backup cloud download-file action=download secrect-download-key=[KEY]
    - Nếu muốn đồng thời Download file backup về Restore lun thiết bị Mikoritk từ file backup đ th lm như sau:
    Code:
    /system backup cloud download-file action=download-and-apply password=[PASSWORD]
    3. Kết hợp Script v lập lịch thực hiện việc upload file backup định kỳ theo pht/giờ/ngy/tuần/thng. Tuỳ mọi người nh! Bn dưới l Script:
    Code:
    :log info "Backup Config to Cloud Mikrotik"
    :log info "Delete Available Backup File"
    /system backup cloud print
    /system backup cloud remove-file number=0
    :delay 5s;
    :log info " Create and Upload Backup File To Mikrotik Cloud"
    /system backup cloud upload-file action=create-and-upload password=12345
    :delay 5s;
    :log info "Completed..Backup File With Password: 12345"
    Last edited by nghiavv; 04-26-2020 at 11:29 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •